> 홍보센터 > 블루웹 소식
작성자 블루웹
제목 [공지] 리눅스 로컬 권한 상승(Dirty Cow)취약점 보안 업데이트 권고
안녕하십니까? (주)블루웹입니다. 
 
2016년 10월 리눅스 로컬 권한 상승(Dirty Cow)취약점이 발표되어 보안 업데이트를 권고합니다. 아래 내용을 확인하시고, 반드시 업데이트 해주시기 바랍니다.
 
1. 업데이트 개요
- 레드햇 보안 연구원 Phil Oester는 레이스 컨디션 기법을 이용하여 리눅스 커널의 Read-only 영역 메모리에 쓰기 권한을 줄 수 있는 취약점(CVE-2016-5195)을 발견
- 해당 취약점에 영향을 받는 버전 사용자는 인가되지 않은 사용자가 루트 권한 등을 획득할 수 있으므로 해결방안에 따라 최신버전으로 업데이트 권고
 
2. 영향 받는 시스템
- Linux Kernel 2.6.11 이후 버전을 사용하는 시스템
 
3. 해결 방안
• 해당 취약점에 대한 보안 업데이트가 공개된 운영체제를 운영하고 있을 경우, 참고 사이트의 내용을 참조하여 보안 업데이트 수행
  - Debian [1]
  - RedHat [2]
  - Ubuntu [3]

[참고 사이트]
[1] http://security-tracker.debian.org/tracker/CVE-2016-5195
[2] http://access.redhat.com/security/vulnerabilities/2706661
[3] http://www.ubuntu.com/usn/usn-3107-1/
[4] http://krcert.or.kr/data/secNoticeView.do?bulletin_writing_sequence=24653

※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 블루웹에서 책임지지 않습니다.

더 나은 서비스를 제공하기 위해 노력하겠습니다. 
블루웹 서비스를 이용해 주셔서 감사합니다.
 
 
 
회사소개  |  개인정보취급방침  |  회원약관 |  전화번호안내
㈜블루웹 서울 성동구 성수일로8길 5 서울숲 SK V1 TOWER B동 3층
대표이사 : 김남진, 장봉근 사업자등록증번호 : 106-81-85951 통신판매업 신고번호 : 강남 3315호
Copyrightⓒ Blueweb All rights Reserved.